Skocz do zawartości
Woolfski

Piaggio X9 125cc - zachowanie podczas jazdy

Recommended Posts

Witam wszystkich serdecznie. Jestem szczęśliwym właścicielem Piaggio x9, a jednak mam mała zagwozdkę z moim skuterem, a mianowicie od prędkości 30km/h do 70km/h odczuwam coś jakbym jechał po niewielkich poprzecznych nierównościach po przekroczeniu 80 to blenduje się i mija. Niby był w serwisie, ale mechanik skupił się na kłopotach z silnikiem i nie sądzę, żeby to zauważył. Czy ktoś z was spotkał się z takim problemem? Czy to mogą być łożyska przedniego koła? (tył był wymieniany) z góry dziękuję za podpowiedź.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Sprawdź tuleje wahacza tył. Znany problem piaggio x9.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

ok dziękuję sprawdzę i dam znać. a w międzyczasie podrzucam fotkę silentbloka na silniku - skuter stoi na stopce centralnej, bo zdjąłem koło przednie, ale chyba nie tak powinien wyglądać? jak myślicie?

20180411_190228.jpg

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

To tylko wirzchołek góry lodowej, nie chodzi tylko o ten silent block ale też o łożyska na których chodzi wahacz:

https://goo.gl/images/H3vsrr

Sprawdz czy wahacz nie ma luzów na boki.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Daj znać jak Ci się udało rozwiązać problem może i mnie to kiedyś czeka :(


Wysłane z iPhone za pomocą Tapatalk

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

U mnie nic nie dala wymiana silentblocka wahacza, musialem wymienić 4 łożyska igiełkowe teraz nic nie buja gdy dodaje gazu lub odpuszczam pozdrawiam

Wysłane z mojego Redmi Note 5A Prime przy użyciu Tapatalka

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

A w która stronę Cię bujalo tył przód czy na boki ? I przy jakiej prędkości mniej więcej ? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Przy mocnym starcie i nagłym odpuszczeniu do tego stopnia że tor jazdy delikatnie trzeba korygować im większa prędkość tym mniej odczuwalne a teraz nic takiego nie ma miejsca,jest jak trzeba

Wysłane z mojego Redmi Note 5A Prime przy użyciu Tapatalka

Przy mocnym starcie i nagłym odpuszczeniu do tego stopnia że tor jazdy delikatnie trzeba korygować im większa prędkość tym mniej odczuwalne a teraz nic takiego nie ma miejsca,jest jak trzeba

Wysłane z mojego Redmi Note 5A Prime przy użyciu Tapatalka

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
ok dziękuję sprawdzę i dam znać. a w międzyczasie podrzucam fotkę silentbloka na silniku - skuter stoi na stopce centralnej, bo zdjąłem koło przednie, ale chyba nie tak powinien wyglądać? jak myślicie?
20180411_190228.thumb.jpg.4f463e73fca9694e52ba9a045aa404ba.jpg

I jak kolego rozwiązałeś problem ??


Wysłane z iPhone za pomocą Tapatalk

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Update na chwile obecną – po pierwsze osioł, który mi zmieniał oponę w serwisie założył ja odwrotnie…. Po drugie nie wyważył, a po trzecie – niestety nie zmieniło to zachowania, czyli nadal drga coś przy 60km/h. Z tym silentblokiem byłem u mechaniora zaufanego – i tu mam się nie martwić, bo wydaje się, że jest ok. Pozostaje mi jeszcze jedna rzecz do sprawdzenia – czyli rolki i pasek, może haczy.

Tylnia opona ma też swoje lata, bo jak sprawdziłem 2010rok produkcji, a z tego co się orientuje, to co 5lat trzeba by było wymienić, bo to guma jednak twardnieje. Teraz jednak będę myślał o tym pasku – trzeba rozebrać i sprawdzić. TBC.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Pasek raczej nie ma nic do rzeczy.....ogumienie i zawieszenie to moje typy....

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Byłem kiedyś posiadaczem X9 z silnikiem 125. Problem zużytych tulejek wahacza tylnego kola to jedna ze słabych stron tego modelu. Objawy to m.in. zmiana toru jazdy podczas przyspieszania (spowodowana wychylaniem się wahacza pod kątem w stosunku do osi wzdłużnej skutera), drgania wyczuwalne przy określonych prędkościach, uciekanie tylu na zewnatrz podczas pokonywania zakrętów. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Czyli pewnie xevo będzie miał podobnie ...przy jakich przebiegach to się dzieje ?

zastanawia się czy przy przeglądzie nie wymienić profilaktycznie

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Kolega, który wtedy serwisował mój sprzęt, pracował wcześniej w serwisie piaggio w UK. Temat był mu doskonale znany i mówił, że klienci dbający o swoje maszyny wymieniali zużyte elementy mocowania tylnego wahacza nawet co drugi czy trzeci sezon. Ponieważ ja również dbam o swoje sprzęty, to zdecydowałem się sprzedać X9 i kupić coś bardziej trwałego.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

witam

dziękuje za wszystkie sugestie - mam prośbę - czy możecie mi powiedzieć dokładnie które to są te tuleje? poniżej link do schematu, 

https://www.ajsutton.co.uk/genuineparts/2023/T22/piaggio-x9-125-evolution-2007/swinging-arm?uID=0 

Hej.

Byłem po raz pierwszy w zasadzie u magika od śrubokrętów i faktycznie tuleje są na tyle w fatalnym stanie, że trzeba będzie je wymienić razem z silentblokiem. Podobno nawet opona była zdarta z prawej strony bardziej. Czyli opona też w tym sezonie poleci do wymiany.jak na razie mamy 100 na czesci i nie wiem ile za robote. Ech.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Udało się w końcu zakończyć wielomiesięczną zagwozdkę dlaczego mnie telepie jak jadę z prędkościami 50-80 a powyżej nie…

W dodatku zdzierało oponę z prawej strony. A zatem powodem były łożyska igiełkowe oraz tuleja na której są osadzone, niestety była z wytrąceniami. Spis części i koszty – łożyska firmy INA x2 – 16zł sztuka ( intercars jak dobrze pamiętam chcieli 35 za sztukę) tuleja niestety z IC w cenie 53zł – tu nie udało się obejść na szybko, chociaż jeśli ktoś ma dojście do 2mm rurki nierdzewnej fi 15 to by się dało zrobić, silentblok z tulejami – 100 z allegro. A i robocizna 150. I działa! Teraz już tylko przygody i przygody!!!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach




Tak się dzieje

Wysłane z mojego Redmi Note 5A Prime przy użyciu Tapatalka

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×